Hello and welcome to our Fiesta ST Forum community! Is this your first visit?
Register

See the top rated post in this thread. Click here

User Tag List

Page 1 of 30 12345678911 ... LastLast
Results 1 to 10 of 291
  1. #1
    Member 129 Rep Points VuDoo's Avatar
    0%
    Rate Transaction

    Medals
    Earned First 5 Rep Points Earned First 25 Rep Points Earned First 75 Rep Points Earned First 100 Rep Points  
    Join Date
    Sep 2016
    City
    Dallas
    State
    TX
    Country
    United States
    Posts
    296
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    129


    2 Likes

    FORScan reverse/backup camera discussion thread

    Guest-only advertisement. Register or Log In now!
    I am in the process of wiring up the camera. Just a few pointers that might make life a little easier for those that try this. Go to a home improvement store of your choice and get some 1/4" nylon tubing. It was easier for me to cut one end of the video cable rather than trying to feed the full connection through tiny holes. Feeding the cable from the tailgate to the interior is a near impossible feat as it is. The only thing that made it possible was the nylon tubing. The rigid tube was easy to feed through the tailgate. Once the tubing was in place I fed the wire through the tubing. I don't plan on using the cable connector when I hook up the wire to the screen. So far I have used FORscan to enable the camera, Installed the camera, wired up the license plate light, and fed the video cable to the headliner. I still have to find a power source for the camera somewhere on the tailgate. Not sure when I will have time this week to do the rest.

  2. #2
    Staff Team Staff Team 852 Rep Points CanadianGuy's Avatar
    Ratings | Rate Transaction

    Medals
    Earned First 5 Rep Points Earned First 25 Rep Points Earned First 75 Rep Points Earned First 100 Rep Points  
    Join Date
    Feb 2015
    City
    Southern Ontario
    Country
    Canada
    Posts
    4,026
    Mentioned
    80 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    852


    Quote Originally Posted by VuDoo View Post
    So far I have used FORscan to enable the camera, Installed the camera, wired up the license plate light, and fed the video cable to the headliner. I still have to find a power source for the camera somewhere on the tailgate. Not sure when I will have time this week to do the rest.
    Great work I will need your notes on the FORScan software. I have not checked in depth but I was going to take teh power from the reverse light the harness feed is in the trunk last I checked.
    Performance: DHM factory fitment IC, GFB DV+, Denso ITV22 sparks Mountune: RMM, MP215, Boost hose kit, Intercooler Charge Pipe, induction hose, CatBack, Strut brace and lower frame brace
    Function: No-pistons dead pedal, pedal spacer, battery tie down and evap skid plate, Mishimoto OCC, 4mm skid plate, autodiming mirror, Husky weatherbeater mats, Rally Armor mud flaps, Cobb exhaust hangers, Boomba Ultimate shift kit
    Appearance: Tint, Mountune Spoiler extension and splitter, Orange Shift knob, Diode Dynamic fog lights, Xenon depot LED H11 bulbs, Fiesta illuminated sill plates, LED interior lighting

    My build: http://www.fiestastforum.com/forum/t...daily-fun-ride

  3. #3
    Member 129 Rep Points VuDoo's Avatar
    0%
    Rate Transaction

    Medals
    Earned First 5 Rep Points Earned First 25 Rep Points Earned First 75 Rep Points Earned First 100 Rep Points  
    Join Date
    Sep 2016
    City
    Dallas
    State
    TX
    Country
    United States
    Posts
    296
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    129


    1 Likes

    FORScan reverse/backup camera discussion thread

    I read another thread on here where a guy recently bricked his car messing with FORscan. Needless to say, my nuts were in my throat trying to figure out some stuff carguy said he did to get his camera to be detected along with some of the research I have done on this subject. So to help others not end up in the same boat I will provide the info that worked for me. Once you are in the AIPM the first line 7D0-01-01 has 3 boxes of alpha numeric code XXXX-XXXX-XXXX. I am sure these will be different depending on the different options and such each car has, but the second number because we do not have reverse cameras should be "1" so it should look like X1XX-XXXX-XXXX. carguy said he had success changing his to "A". He said that some have had success with "B" as well. Neither of these worked for me. I found a focus st thread where he changed his to 3 and got his to work. What I have read is that "1" disables, "2" enables just the camera and "3" enables camera along with obstacle detection. I don't have obstacle detection so I put "2" in. Now when I put my car in reverse it will say that no camera is detected and to contact the dealership.

    Quote Originally Posted by CanadianGuy View Post
    Great work I will need your notes on the FORScan software. I have not checked in depth but I was going to take teh power from the reverse light the harness feed is in the trunk last I checked.
    Connecting to the reverse light would make much more sense and what I planned on doing as it will only provide power to the camera when it is in reverse. However after the pain of routing the video cable I wanted to try and avoid routing more wire, but it looks like the only options I have are defroster, trunk release, wiper motor, and plate lights. The defroster won't work because I would have to have that button pressed before I put my car in reverse. The wiper motor and trunk release would provide constant power to the camera when the car is on and the plate lights only come on when the lights are on. But because I am a perfectionist I will probably end up routing wire to the reverse lights and be done.

  4. #4
    Staff Team Staff Team 852 Rep Points CanadianGuy's Avatar
    Ratings | Rate Transaction

    Medals
    Earned First 5 Rep Points Earned First 25 Rep Points Earned First 75 Rep Points Earned First 100 Rep Points  
    Join Date
    Feb 2015
    City
    Southern Ontario
    Country
    Canada
    Posts
    4,026
    Mentioned
    80 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    852


    1 Likes

    Quote Originally Posted by VuDoo View Post
    I read another thread on here where a guy recently bricked his car messing with FORscan. Needless to say, my nuts were in my throat trying to figure out some stuff carguy said he did to get his camera to be detected along with some of the research I have done on this subject. So to help others not end up in the same boat I will provide the info that worked for me. Once you are in the AIPM the first line 7D0-01-01 has 3 boxes of alpha numeric code XXXX-XXXX-XXXX. I am sure these will be different depending on the different options and such each car has, but the second number because we do not have reverse cameras should be "1" so it should look like X1XX-XXXX-XXXX. carguy said he had success changing his to "A". He said that some have had success with "B" as well. Neither of these worked for me. I found a focus st thread where he changed his to 3 and got his to work. What I have read is that "1" disables, "2" enables just the camera and "3" enables camera along with obstacle detection. I don't have obstacle detection so I put "2" in. Now when I put my car in reverse it will say that no camera is detected and to contact the dealership.



    Connecting to the reverse light would make much more sense and what I planned on doing as it will only provide power to the camera when it is in reverse. However after the pain of routing the video cable I wanted to try and avoid routing more wire, but it looks like the only options I have are defroster, trunk release, wiper motor, and plate lights. The defroster won't work because I would have to have that button pressed before I put my car in reverse. The wiper motor and trunk release would provide constant power to the camera when the car is on and the plate lights only come on when the lights are on. But because I am a perfectionist I will probably end up routing wire to the reverse lights and be done.
    Can you list the year and sync version? Maybe that has impact on the values. carguy is a sync2 2015. I will do some cleaning of this thread to keep the information relevant.
    Performance: DHM factory fitment IC, GFB DV+, Denso ITV22 sparks Mountune: RMM, MP215, Boost hose kit, Intercooler Charge Pipe, induction hose, CatBack, Strut brace and lower frame brace
    Function: No-pistons dead pedal, pedal spacer, battery tie down and evap skid plate, Mishimoto OCC, 4mm skid plate, autodiming mirror, Husky weatherbeater mats, Rally Armor mud flaps, Cobb exhaust hangers, Boomba Ultimate shift kit
    Appearance: Tint, Mountune Spoiler extension and splitter, Orange Shift knob, Diode Dynamic fog lights, Xenon depot LED H11 bulbs, Fiesta illuminated sill plates, LED interior lighting

    My build: http://www.fiestastforum.com/forum/t...daily-fun-ride

  5. #5
    Member 129 Rep Points VuDoo's Avatar
    0%
    Rate Transaction

    Medals
    Earned First 5 Rep Points Earned First 25 Rep Points Earned First 75 Rep Points Earned First 100 Rep Points  
    Join Date
    Sep 2016
    City
    Dallas
    State
    TX
    Country
    United States
    Posts
    296
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    129


    1 Likes

    Mine is a 2015 with sync 2 as well. That is why I found it interesting that what worked for him didn't work for me.

  6. #6
    Staff Team Staff Team 852 Rep Points CanadianGuy's Avatar
    Ratings | Rate Transaction

    Medals
    Earned First 5 Rep Points Earned First 25 Rep Points Earned First 75 Rep Points Earned First 100 Rep Points  
    Join Date
    Feb 2015
    City
    Southern Ontario
    Country
    Canada
    Posts
    4,026
    Mentioned
    80 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    852


    Quote Originally Posted by VuDoo View Post
    Mine is a 2015 with sync 2 as well. That is why I found it interesting that what worked for him didn't work for me.
    Hmm maybe its related to options.
    Performance: DHM factory fitment IC, GFB DV+, Denso ITV22 sparks Mountune: RMM, MP215, Boost hose kit, Intercooler Charge Pipe, induction hose, CatBack, Strut brace and lower frame brace
    Function: No-pistons dead pedal, pedal spacer, battery tie down and evap skid plate, Mishimoto OCC, 4mm skid plate, autodiming mirror, Husky weatherbeater mats, Rally Armor mud flaps, Cobb exhaust hangers, Boomba Ultimate shift kit
    Appearance: Tint, Mountune Spoiler extension and splitter, Orange Shift knob, Diode Dynamic fog lights, Xenon depot LED H11 bulbs, Fiesta illuminated sill plates, LED interior lighting

    My build: http://www.fiestastforum.com/forum/t...daily-fun-ride

  7. #7
    Member 129 Rep Points VuDoo's Avatar
    0%
    Rate Transaction

    Medals
    Earned First 5 Rep Points Earned First 25 Rep Points Earned First 75 Rep Points Earned First 100 Rep Points  
    Join Date
    Sep 2016
    City
    Dallas
    State
    TX
    Country
    United States
    Posts
    296
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    129


    Well, whatever the reason. there are a few options to try without fear of bricking your system (as long as that is the only thing you change). Just as precaution I did all this while the car was running. I have kids running around and once they see me they will open the doors and climb in. I didn't want to do this in accessory mode and have the car for whatever reason, shut off in the middle of writing to the system if they opened the door or the car automatically shuts off. Once you change the number and click write in FORscan your sync will reset. After it is booted up put it in reverse. It will take a second as it searches for your camera. If no camera is detected will will come up with that screen. if after a few seconds nothing comes up go back into FORscan. Both carguy and I, when it didn't work the first time, put it back to the default values and reset the system before trying another value. I would recommend doing FORscan first. It would make it easier to trouble shoot if, for whatever reason the camera doesn't work.

  8. #8
    Staff Team Staff Team 852 Rep Points CanadianGuy's Avatar
    Ratings | Rate Transaction

    Medals
    Earned First 5 Rep Points Earned First 25 Rep Points Earned First 75 Rep Points Earned First 100 Rep Points  
    Join Date
    Feb 2015
    City
    Southern Ontario
    Country
    Canada
    Posts
    4,026
    Mentioned
    80 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    852


    Quote Originally Posted by VuDoo View Post
    Well, whatever the reason. there are a few options to try without fear of bricking your system (as long as that is the only thing you change). Just as precaution I did all this while the car was running. I have kids running around and once they see me they will open the doors and climb in. I didn't want to do this in accessory mode and have the car for whatever reason, shut off in the middle of writing to the system if they opened the door or the car automatically shuts off. Once you change the number and click write in FORscan your sync will reset. After it is booted up put it in reverse. It will take a second as it searches for your camera. If no camera is detected will will come up with that screen. if after a few seconds nothing comes up go back into FORscan. Both carguy and I, when it didn't work the first time, put it back to the default values and reset the system before trying another value. I would recommend doing FORscan first. It would make it easier to trouble shoot if, for whatever reason the camera doesn't work.
    Did you try the camera before the wiring to make sure it pans out? I have the dongles on order including the one with the ms-can switch. Which I read and believe is the one required.

  9. #9
    Member 32 Rep Points
    Ratings | Rate Transaction

    Medals
    Earned First 5 Rep Points Earned First 25 Rep Points  
    Join Date
    Sep 2016
    City
    Fontana
    State
    CA
    Country
    United States
    Posts
    176
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    32


    Does anyone know how to activate the cam on sync 3?
    16 Fiesta ST- Cobb Stage 1, Whoosh Intercooler, GFB DV, Stratified E30
    Evo 9- Full bolt-ons, FP 71HTA, E85 Self tuned

  10. #10
    Staff Team Staff Team 852 Rep Points CanadianGuy's Avatar
    Ratings | Rate Transaction

    Medals
    Earned First 5 Rep Points Earned First 25 Rep Points Earned First 75 Rep Points Earned First 100 Rep Points  
    Join Date
    Feb 2015
    City
    Southern Ontario
    Country
    Canada
    Posts
    4,026
    Mentioned
    80 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    852


    Guest-only advertisement. Register or Log In now!
    Well woke up and had this email in my inbox "SHIPPED: ELM327 USB Modified for Ford with FTDI chip - MS-CAN support " this is getting real!
    Performance: DHM factory fitment IC, GFB DV+, Denso ITV22 sparks Mountune: RMM, MP215, Boost hose kit, Intercooler Charge Pipe, induction hose, CatBack, Strut brace and lower frame brace
    Function: No-pistons dead pedal, pedal spacer, battery tie down and evap skid plate, Mishimoto OCC, 4mm skid plate, autodiming mirror, Husky weatherbeater mats, Rally Armor mud flaps, Cobb exhaust hangers, Boomba Ultimate shift kit
    Appearance: Tint, Mountune Spoiler extension and splitter, Orange Shift knob, Diode Dynamic fog lights, Xenon depot LED H11 bulbs, Fiesta illuminated sill plates, LED interior lighting

    My build: http://www.fiestastforum.com/forum/t...daily-fun-ride


 
Page 1 of 30 12345678911 ... LastLast

Similar Threads

  1. $250 to enable the reverse camera
    By CanadianGuy in forum Audio-Video, Electronics, Sync & MyFord Touch
    Replies: 117
    Last Post: 07-12-2018, 01:37 PM
  2. Review/Install of NAV-TV Backup Camera.
    By D1JL in forum Audio-Video, Electronics, Sync & MyFord Touch
    Replies: 78
    Last Post: 12-23-2017, 06:25 PM
  3. backup camera
    By digglesworth in forum Audio-Video, Electronics, Sync & MyFord Touch
    Replies: 17
    Last Post: 01-31-2017, 11:56 PM
  4. New to forum, new owner 2015 FIST - Backup camera mod I'd like to share
    By albertucsb in forum Audio-Video, Electronics, Sync & MyFord Touch
    Replies: 13
    Last Post: 12-28-2016, 01:57 AM
  5. Fiesta ST Backup camera that plugs into the license plate light
    By rooSTer in forum Audio-Video, Electronics, Sync & MyFord Touch
    Replies: 1
    Last Post: 03-27-2014, 05:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •