Hello and welcome to our Fiesta ST Forum community! Is this your first visit?
Register

See the top rated post in this thread. Click here

User Tag List

Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24
  1. #11
    New Member
    0%
    Rate Transaction

    Medals
     
    Join Date
    Feb 2017
    City
    tx
    State
    TX
    Country
    United States
    Posts
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    3


    1 Likes

    Guest-only advertisement. Register or Log In now!
    The sound comes in through a plastic tube under the dash on the driver's side above the pedals. A wine bottle cork is the perfect size to plug the tube. This is an easy and quick way to test if you like the sound.

    (I can't see any of the videos posted above on my work pc, so not sure if they cover this or not)

  2. #12
    Member 81 Rep Points
    0%
    Rate Transaction

    Medals
    Earned First 5 Rep Points Earned First 25 Rep Points Earned First 75 Rep Points  
    Join Date
    Aug 2016
    City
    Nope
    State
    LA
    Country
    United States
    Posts
    674
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    81


    Well I just plugged it up with an expansion plug and put the tube back on the thing. I guess it sounds less bassy but I can't really tell. I guess it's the kind of thing that I can't notice until I unplug it again


    Sent from my iPhone using Tapatalk

  3. #13
    Member 46 Rep Points
    0%
    Rate Transaction

    Medals
    Earned First 5 Rep Points Earned First 25 Rep Points  
    Join Date
    Jun 2017
    City
    Spring
    State
    TX
    Country
    United States
    Posts
    156
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    46


    1 Likes

    I did the delete last night with a $3 expansion plug and I can definitely tell a difference. It's most noticeable when you're cruising in 6th gear and you give it part throttle. I don't get that annoying BRRRRRRRRRR anymore.

  4. #14
    Member 81 Rep Points
    0%
    Rate Transaction

    Medals
    Earned First 5 Rep Points Earned First 25 Rep Points Earned First 75 Rep Points  
    Join Date
    Aug 2016
    City
    Nope
    State
    LA
    Country
    United States
    Posts
    674
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    81


    Quote Originally Posted by alexrex20 View Post
    I did the delete last night with a $3 expansion plug and I can definitely tell a difference. It's most noticeable when you're cruising in 6th gear and you give it part throttle. I don't get that annoying BRRRRRRRRRR anymore.
    Did you put the tube back on too?


    Sent from my iPhone using Tapatalk

  5. #15
    Member 46 Rep Points
    0%
    Rate Transaction

    Medals
    Earned First 5 Rep Points Earned First 25 Rep Points  
    Join Date
    Jun 2017
    City
    Spring
    State
    TX
    Country
    United States
    Posts
    156
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    46


    1 Likes

    No I took off the entire thing and removed the sound tube at the elbow fitting behind the battery.

    Sent from my SM-G950U using Tapatalk

  6. #16
    Member 46 Rep Points
    0%
    Rate Transaction

    Medals
    Earned First 5 Rep Points Earned First 25 Rep Points  
    Join Date
    Jun 2017
    City
    Spring
    State
    TX
    Country
    United States
    Posts
    156
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    46


    1 Likes

    .

    Sent from my SM-G950U using Tapatalk

  7. #17
    Member 100 Rep Points letitreign's Avatar
    0%
    Rate Transaction

    Medals
    Earned First 5 Rep Points Earned First 25 Rep Points Earned First 75 Rep Points Earned First 100 Rep Points  
    Join Date
    Sep 2016
    City
    Calgary
    Country
    Canada
    Posts
    223
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    100


    I did a symposer delete and then drove the car thinking "I should really get on that symposer delete soon" lol. Maybe I'm deaf, but i noticed 0 difference. I should mention that I did the delete well after getting CPE's nexus system, so perhaps a louder exhaust system overshadows the symposer sound.

  8. #18
    Member 81 Rep Points
    0%
    Rate Transaction

    Medals
    Earned First 5 Rep Points Earned First 25 Rep Points Earned First 75 Rep Points  
    Join Date
    Aug 2016
    City
    Nope
    State
    LA
    Country
    United States
    Posts
    674
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    81


    Ah I left the box and all that on. I just put a plug in the box and put the tube back on


    Sent from my iPhone using Tapatalk

  9. #19
    Member 46 Rep Points
    0%
    Rate Transaction

    Medals
    Earned First 5 Rep Points Earned First 25 Rep Points  
    Join Date
    Jun 2017
    City
    Spring
    State
    TX
    Country
    United States
    Posts
    156
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    46


    If you're leaving it all on, you could just stick a paper towel in the sound tube and it has the same effect. That's what I did first to see the difference in sound.

    Sent from my SM-G950U using Tapatalk

  10. #20
    Senior Member 574 Rep Points M-Sport fan's Avatar
    Ratings | Rate Transaction

    Medals
    Earned First 5 Rep Points Earned First 25 Rep Points Earned First 75 Rep Points Earned First 100 Rep Points  
    Join Date
    Feb 2016
    City
    Solebury
    State
    PA
    Country
    United States
    Posts
    4,455
    Mentioned
    25 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    574


    Guest-only advertisement. Register or Log In now!
    Quote Originally Posted by alexrex20 View Post
    .

    Sent from my SM-G950U using Tapatalk
    That's the way I did my delete as well.

    I think most on here just put the expander into the hose we removed, and then clamp it, just like all of the aftermarket plugs install?
    For extra measure, corrosion protection for the washer/bolt assembly, and leak protection guarantee, I put one of the Sure Motorsport silicone cap things (https://www.suremotorsports.com/Prod...tCode=HARD0507) over the whole thing, with their supplied clamp. ;)
    Magnetic 2016 Fiesta ST base model


 
Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •