Hello and welcome to our Fiesta ST Forum community! Is this your first visit?
Register

User Tag List

Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17
  1. #11
    New Member jtuffy96's Avatar
    0%
    Rate Transaction

    Medals
     
    Join Date
    Oct 2017
    City
    Byron Center
    State
    MI
    Country
    United States
    Posts
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    1


    Guest-only advertisement. Register or Log In now!
    Quote Originally Posted by MagnetiseST View Post
    Remove the interior hatch plastics, there are 4 10mm nuts that hold it on to the hatch. Mine were NOT tight and the vibration caused the paint to chip off. I'm just going to ask if they'll give me a touch up pen instead of trying to warranty out the paint.
    I never even thought of that! That might be the issue. I'm going to check that out today. Thanks for the post!

  2. #12
    New Member
    0%
    Rate Transaction

    Medals
     
    Join Date
    Sep 2017
    City
    Lake Worth
    State
    FL
    Country
    United States
    Posts
    25
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    4


    Quote Originally Posted by jtuffy96 View Post
    I never even thought of that! That might be the issue. I'm going to check that out today. Thanks for the post!
    you can test it without going through the effort. Tap on the edges of the panel with your fingers. If it flexes a lot they probably aren't tight. The upper edges will always flex more, but the lower and closer you get to the center the less it should move.
    Cobb AP w/Mountune Custom Map, Mountune RMM, Mountune Panel Filter, Whoosh Intercooler, Swift Spec-R Springs, VelossaTech Wing Risers.

  3. #13
    Member 101 Rep Points
    Ratings | Rate Transaction

    Medals
    Earned First 5 Rep Points Earned First 25 Rep Points Earned First 75 Rep Points Earned First 100 Rep Points  
    Join Date
    Jun 2016
    City
    South West Ohio
    State
    OH
    Country
    United States
    Posts
    663
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    101


    Looks like abrasion wear between the panels. Personally speaking and over time, car wax seems to slough off between my panels and so get the same white look between them.
    2016 Ford Fiesta ST Kona Blue ; Engine, Suspension will remain untouched ; Southwest Ohio ; Winter: 215/45R17 Continental ; Seasonal: 205/40R17 Bridgestone

  4. #14
    New Member 7 Rep Points The_Ryan's Avatar
    0%
    Rate Transaction

    Medals
    Earned First 5 Rep Points  
    Join Date
    Mar 2017
    City
    Boston
    State
    MA
    Country
    United States
    Posts
    34
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    7


    I had the same thing on my 2015, dealership covered it under warranty. They actually resprayed the whole hatch. Try a different dealer.

  5. #15
    Member 29 Rep Points
    Ratings | Rate Transaction

    Medals
    Earned First 5 Rep Points Earned First 25 Rep Points  
    Join Date
    Jul 2017
    City
    Fontana
    State
    CA
    Country
    United States
    Posts
    216
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    29


    I've had that since my car was brand new! Also a 2017

  6. #16
    New Member
    0%
    Rate Transaction

    Medals
     
    Join Date
    Oct 2017
    City
    schutte
    State
    MI
    Country
    United States
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    3


    Definitely would be nice if somebody could attach a photo or two.

  7. #17
    New Member 5 Rep Points
    Ratings | Rate Transaction

    Medals
    Earned First 5 Rep Points  
    Join Date
    Feb 2015
    City
    Oakley
    State
    CA
    Country
    United States
    Posts
    18
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    5


    Paint issues on 2017 Fiesta ST

    Guest-only advertisement. Register or Log In now!
    I would not touch it up just yet. Keep pressing your dealership. 2 month old car should not have that issue


    Sent from my iPhone using Tapatalk


 
Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •