Hello and welcome to our Fiesta ST Forum community! Is this your first visit?
Register

See the top rated post in this thread. Click here

User Tag List

Page 6 of 8 FirstFirst 12345678 LastLast
Results 51 to 60 of 72
  1. #51
    Member 84 Rep Points Fiesta ST of the Month Winner VirtualRonin's Avatar
    Ratings | Rate Transaction

    Medals
    Earned First 5 Rep Points Earned First 25 Rep Points Earned First 75 Rep Points  
    Join Date
    Dec 2014
    City
    Spring Lake Park
    State
    MN
    Country
    United States
    Posts
    244
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)
    Likes Received
    84


    2 Likes

    Guest-only advertisement. Register or Log In now!
    So far so good, no leaks or issues to report. First 2 datalogs are done and have been sent to Tune+ for review. Next steps will be to work through the revisions and move on to E30!


    Sent from my iPhone using Tapatalk
    "A Skilled Hawk Hides Its Talons" - Japanese Proverb

  2. #52
    New Member 12 Rep Points denveryettie's Avatar
    0%
    Rate Transaction

    Medals
    Earned First 5 Rep Points  
    Join Date
    Oct 2017
    City
    Boise
    State
    ID
    Country
    United States
    Posts
    47
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    12


    In for the results!

  3. #53
    Member 21 Rep Points
    0%
    Rate Transaction

    Medals
    Earned First 5 Rep Points  
    Join Date
    Jun 2016
    City
    Ottawa
    Country
    Canada
    Posts
    187
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    21


    Very nice. Loving the write up so far. Interested in the performance and general feel. Are you running an LSD?

    Looks like doing a BOV relocate is the best option. Too bad the cold side kits are so expensive (and I have the CP-E :p ).

  4. #54
    Member 84 Rep Points Fiesta ST of the Month Winner VirtualRonin's Avatar
    Ratings | Rate Transaction

    Medals
    Earned First 5 Rep Points Earned First 25 Rep Points Earned First 75 Rep Points  
    Join Date
    Dec 2014
    City
    Spring Lake Park
    State
    MN
    Country
    United States
    Posts
    244
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)
    Likes Received
    84


    Quote Originally Posted by Bizzareo View Post
    Very nice. Loving the write up so far. Interested in the performance and general feel. Are you running an LSD?

    Looks like doing a BOV relocate is the best option. Too bad the cold side kits are so expensive (and I have the CP-E :p ).
    Yeah, I have an M-Factory LSD. I can't speak to performance and feel too much just yet; it's still very early in the tuning process and I'm currently on the initial custom tune. Wait a week or two when 91 octane tuning is done and I can give better feedback.

    I would really like to do a CP-E and Tial or HKS BOV with a block off plate, and it did cross my mind, but I didn't want to buy more stuff than I needed right now. The Plumb Back is so quiet compared to the Dual Port but it actually feels smoother between shifts as far as turbo spool is concerned when getting back on the gas. Plus it's way more stealthy so I kinda like that too!


    Sent from my iPhone using Tapatalk
    "A Skilled Hawk Hides Its Talons" - Japanese Proverb

  5. #55
    Member 84 Rep Points Fiesta ST of the Month Winner VirtualRonin's Avatar
    Ratings | Rate Transaction

    Medals
    Earned First 5 Rep Points Earned First 25 Rep Points Earned First 75 Rep Points  
    Join Date
    Dec 2014
    City
    Spring Lake Park
    State
    MN
    Country
    United States
    Posts
    244
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)
    Likes Received
    84


    VT330R Hybrid Turbo Kit Install and Review

    Still working the base tune this week. As it turns out the IWG actuator that came with the turbo is only yielding 10psi of boost (ranging from 10.4-10.8psi though the RPM range). Adam was expecting 13-14psi with an 11psi spring combined with a 3mm preload. This was because I reported having an 11psi IWG actuator to Adam before getting my base tune. When he noticed it was low he asked me to check the IWG preload.

    I checked the preload yesterday and it was exactly 3mm, so knowing that one can reason the actuator has a 7-8psi spring installed. Adam recommended we go with a higher base pressure so we have flatter boost in the upper RPM range. I do have the Tune+ actuator from my stock turbo so I am going to try to install that this evening. The dimensions look very close so I'm hopeful it will go in without much trouble. If it doesn't work out for some reason then we will continue tuning with the current IWG actuator.


    Sent from my iPhone using Tapatalk
    "A Skilled Hawk Hides Its Talons" - Japanese Proverb

  6. #56
    Senior Member 481 Rep Points TyphoonFiST's Avatar
    Ratings | Rate Transaction

    Medals
    Earned First 5 Rep Points Earned First 25 Rep Points Earned First 75 Rep Points Earned First 100 Rep Points  
    Join Date
    Aug 2015
    City
    Blaine
    State
    MN
    Country
    United States
    Posts
    2,114
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    481


    Quote Originally Posted by VirtualRonin View Post
    Still working the base tune this week. As it turns out the IWG actuator that came with the turbo is only yielding 10psi of boost (ranging from 10.4-10.8psi though the RPM range). Adam was expecting 13-14psi with an 11psi spring combined with a 3mm preload. This was because I reported having an 11psi IWG actuator to Adam before getting my base tune. When he noticed it was low he asked me to check the IWG preload.

    I checked the preload yesterday and it was exactly 3mm, so knowing that one can reason the actuator has a 7-8psi spring installed. Adam recommended we go with a higher base pressure so we have flatter boost in the upper RPM range. I do have the Tune+ actuator from my stock turbo so I am going to try to install that this evening. The dimensions look very close so I'm hopeful it will go in without much trouble. If it doesn't work out for some reason then we will continue tuning with the current IWG actuator.


    Sent from my iPhone using Tapatalk
    Can't you just take the spring out of one and put it into the other or is it a sealed unit?

    Sent from my SM-N950U1 using Tapatalk
    Is this your bush? Are you king of the forest?

  7. #57
    Member 84 Rep Points Fiesta ST of the Month Winner VirtualRonin's Avatar
    Ratings | Rate Transaction

    Medals
    Earned First 5 Rep Points Earned First 25 Rep Points Earned First 75 Rep Points  
    Join Date
    Dec 2014
    City
    Spring Lake Park
    State
    MN
    Country
    United States
    Posts
    244
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)
    Likes Received
    84


    Quote Originally Posted by TyphoonFiST View Post
    Can't you just take the spring out of one and put it into the other or is it a sealed unit?

    Sent from my SM-N950U1 using Tapatalk
    I would think so but it's much easier to swap them out IMO. If it comes to changing out the spring, then I may consider doing that. It looks like it would require a special spanner wrench at least.


    Sent from my iPhone using Tapatalk
    "A Skilled Hawk Hides Its Talons" - Japanese Proverb

  8. #58
    Senior Member 481 Rep Points TyphoonFiST's Avatar
    Ratings | Rate Transaction

    Medals
    Earned First 5 Rep Points Earned First 25 Rep Points Earned First 75 Rep Points Earned First 100 Rep Points  
    Join Date
    Aug 2015
    City
    Blaine
    State
    MN
    Country
    United States
    Posts
    2,114
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    481


    Then you have to ding with getting the wastegate preload setup right!

    Sent from my SM-N950U1 using Tapatalk
    Is this your bush? Are you king of the forest?

  9. #59
    Member 84 Rep Points Fiesta ST of the Month Winner VirtualRonin's Avatar
    Ratings | Rate Transaction

    Medals
    Earned First 5 Rep Points Earned First 25 Rep Points Earned First 75 Rep Points  
    Join Date
    Dec 2014
    City
    Spring Lake Park
    State
    MN
    Country
    United States
    Posts
    244
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)
    Likes Received
    84


    VT330R Hybrid Turbo Kit Install and Review

    Quote Originally Posted by TyphoonFiST View Post
    Then you have to ding with getting the wastegate preload setup right!

    Sent from my SM-N950U1 using Tapatalk
    To be fair, I don't have to change the actuator but to get the most out of the turbo, I should.

    The preload was correct, but we thought the actuator had an 11psi spring instead of the 7-8psi spring.


    Sent from my iPhone using Tapatalk
    "A Skilled Hawk Hides Its Talons" - Japanese Proverb

  10. #60
    Senior Member 481 Rep Points TyphoonFiST's Avatar
    Ratings | Rate Transaction

    Medals
    Earned First 5 Rep Points Earned First 25 Rep Points Earned First 75 Rep Points Earned First 100 Rep Points  
    Join Date
    Aug 2015
    City
    Blaine
    State
    MN
    Country
    United States
    Posts
    2,114
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    481


    Guest-only advertisement. Register or Log In now!
    If it was me...I'd see if I can change out just the spring and not have to deal with wastgate preload garbage with the shaft and nuts....yes i said shaft and nuts in the same sentence twice now.

    Sent from my SM-N950U1 using Tapatalk
    Is this your bush? Are you king of the forest?


 
Page 6 of 8 FirstFirst 12345678 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •