Hello and welcome to our Fiesta ST Forum community! Is this your first visit?
Register

See the top rated post in this thread. Click here

User Tag List

Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    Senior Member 255 Rep Points
    Ratings | Rate Transaction

    Medals
    Earned First 5 Rep Points Earned First 25 Rep Points Earned First 75 Rep Points Earned First 100 Rep Points  
    Join Date
    Jun 2016
    City
    South West Ohio
    State
    OH
    Country
    United States
    Posts
    1,071
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    255


    Guest-only advertisement. Register or Log In now!
    If you open a door, do the lights stay on for ten minutes and then turn off?
    My rear outlet cuts off with the lights. This function greatly reduces parasitic drain on your battery; the kind of drain that has people complaining that their vehicle won't start if left to sit for one or two weeks.
    https://1drv.ms/u/s!AhsZJDCN8kMMgaQVTsf_HsnWWwA9Xg
    The R9 relay there, labeled "Accessory Delay", I suspect is what clicks as the outlet looses power.
    2016 Ford Fiesta ST Kona Blue ; Engine, Suspension will remain untouched ; Southwest Ohio ; Winter: 215/45R17 Continental ; Seasonal: 205/40R17 Bridgestone

  2. #12
    Member 11 Rep Points
    0%
    Rate Transaction

    Medals
    Earned First 5 Rep Points  
    Join Date
    Apr 2018
    City
    Miami, FL
    State
    FL
    Country
    United States
    Posts
    100
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    11


    On my 2017, the lights turn off when you close the door again.
    The radio stays on for about 10 minutes, when you turn off the engine, but don't turn off the radio.

    I just haven't had the time to verify exactly what the lighter plugs do, but the one on the gearstick stays on permanently.

  3. #13
    Member 207 Rep Points XR650R's Avatar
    Ratings | Rate Transaction

    Medals
    Earned First 5 Rep Points Earned First 25 Rep Points Earned First 75 Rep Points Earned First 100 Rep Points  
    Join Date
    Aug 2014
    City
    Eerie
    State
    IN
    Country
    United States
    Posts
    386
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    207


    Guest-only advertisement. Register or Log In now!
    I just tried it in my '17, and the rear 12v turns off after a while. The front doesn't seem to.
    2017 Magnetic, everything but the Recaros. MP 215, mountune shift kit and shift knob, Husky floor liners. That's all I'm doing, I swear!.. OK, I lied. Also added an intake hose and symposer delete. But that really is all, I swear this time!


 
Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •