Welcome to Fiesta ST Forum, is this your first visit? Click the "Create Account" button now to join.
Register

User Tag List

Results 1 to 7 of 7
  1. #1
    Member 6 Rep Points
    0%
    Rate Transaction

    Member #
    10060
    Medals
    Earned First 100 Posts
    Join Date
    May 2018
    Location
    Vero Beach
    State
    FL
    Country
    United States
    Posts
    100
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    6


    Infotainment system, how to use it?

    Guest-only advertisement. Register or Log In now!
    So, the infotainment system isn't working for me.
    Maps don't appear at the screen at all,
    I followed the procedures on https://www.fiestastforum.com/forum/...25-Maps-option

    And I have audio files that aren't supported by the Sync 3 system.
    I have no line in, and the Sync system doesn't play it back from my phone.

    Using Android Auto, I can also not play back music from my phone, on my car.

    Am I missing something?

    BTW, I have a cheaper Chinese phone, running Android 7.1.
    The hardware specs (RAM/ROM/OS) are in every regard on par with a Samsung Galaxy S6 or S7; except, it's not a Samsung, nor iPhone.

  2. #2
    Member 274 Rep Points brbauer2's Avatar
    Ratings | Rate Transaction

    Member #
    6284
    Medals
    Earned First 100 Posts Earned First 500 Posts Earned First 25 Rep Points Earned First 50 Rep Points Earned First 100 Rep Points Earned First 200 Rep Points
    Join Date
    Nov 2016
    Location
    St. Charles
    State
    IL
    Country
    United States
    Posts
    641
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    274


    Have you tried a Master Reset?

    What year is the car?

    What version of Sync?

    Sent from my ONEPLUS A3000 using Tapatalk
    '16 Molten Orange ST 2Nov16 -
    '14 Ruby Red SE 14Feb14 - 2Nov16
    '12 Red Candy SE 23Nov11 - 14Feb14


  3. #3
    Member 6 Rep Points
    0%
    Rate Transaction

    Member #
    10060
    Medals
    Earned First 100 Posts
    Join Date
    May 2018
    Location
    Vero Beach
    State
    FL
    Country
    United States
    Posts
    100
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    6


    Apologies,
    The infotainment system by itself is working; but the connection with Android auto isn't (my phone isn't connecting to it).
    This means, no maps, no music, nothing but Ford+Alexa works. Accuweather works halfway; it never gets weather for my environment.
    I tried connecting to my phone both via bluetooth, and USB cable. Both work the same.

    Latest update via the Ford website done about 2 to 3 months ago. (I got the February 2018 update).

  4. #4
    Member 431 Rep Points Ford ST's Avatar
    0%
    Rate Transaction

    Member #
    9629
    Medals
    Earned First 100 Posts Earned First 500 Posts Earned First 25 Rep Points Earned First 50 Rep Points Earned First 100 Rep Points Earned First 200 Rep Points
    Join Date
    Mar 2018
    Location
    Pleasant Garden
    State
    NC
    Country
    United States
    Posts
    863
    Mentioned
    15 Post(s)
    Tagged
    1 Thread(s)
    Likes Received
    431


    Have you enabled the Android auto on in the settings in sync?! Not on the phone but the car. You posted this before and I'm going to say it one more time. Android auto must be on your phone, Android auto must be enabled on the car. I then plug my phone into the USB port on the car. Android auto automatically pops up every time. I can't make it any simpler than that either find somebody in your area to do it for you or, watch some YouTube videos.

    Sent from my LG-LS997 using Tapatalk
    Magnetic 2017 Fiesta ST

    Fswerks catback exhaust.
    ST200 airbox.
    Turbosmart EM BOV Dual Port VR2.
    Whoosh brand Hi-Flo hot side intercooler pipe

  5. #5
    Member 6 Rep Points
    0%
    Rate Transaction

    Member #
    10060
    Medals
    Earned First 100 Posts
    Join Date
    May 2018
    Location
    Vero Beach
    State
    FL
    Country
    United States
    Posts
    100
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    6


    Android auto works, and yes, it's enabled.
    However, that's just about everything that works.
    Ford+Alexa app works too.

    I really wished to see my maps on the dash screen, however it works only on my phone.
    From where I stand, it should be working, but it doesn't.
    I even enabled the google services on my phone, but without success...

  6. #6
    Member 274 Rep Points brbauer2's Avatar
    Ratings | Rate Transaction

    Member #
    6284
    Medals
    Earned First 100 Posts Earned First 500 Posts Earned First 25 Rep Points Earned First 50 Rep Points Earned First 100 Rep Points Earned First 200 Rep Points
    Join Date
    Nov 2016
    Location
    St. Charles
    State
    IL
    Country
    United States
    Posts
    641
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    274


    Only thing I can think of now is to go into Android Auto settings on your phone and check this setting.

    Sent from my ONEPLUS A3000 using Tapatalk
    '16 Molten Orange ST 2Nov16 -
    '14 Ruby Red SE 14Feb14 - 2Nov16
    '12 Red Candy SE 23Nov11 - 14Feb14


  7. #7
    New Member 18 Rep Points METZGER's Avatar
    0%
    Rate Transaction

    Member #
    8989
    Medals
     
    Join Date
    Nov 2017
    Location
    Melbourne
    Country
    Australia
    Posts
    85
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    18


    Guest-only advertisement. Register or Log In now!
    Quote Originally Posted by MeeLee View Post
    Android auto works, and yes, it's enabled.
    However, that's just about everything that works.
    Ford+Alexa app works too.

    I really wished to see my maps on the dash screen, however it works only on my phone.
    From where I stand, it should be working, but it doesn't.
    I even enabled the google services on my phone, but without success...
    My partner's 2017 Kia Cerato S had same problem... I could not fix it and that was with a galaxy note 4 and galaxy S5 both behaved exactly the same. Very frustrating. Sold her car now anyway lol.

    Sent from my Mi MIX 2S using Tapatalk

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •