Welcome to Fiesta ST Forum, is this your first visit? Click the "Create Account" button now to join.
Register

User Tag List

Results 1 to 4 of 4
  1. #1
    New Member
    0%
    Rate Transaction

    Member #
    11057
    Medals
     
    Join Date
    Dec 2018
    Location
    El Paso
    State
    TX
    Country
    United States
    Posts
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    1


    Wrong Vehicle year upon installation

    Guest-only advertisement. Register or Log In now!
    I just bought the accessport and detected that my vehicle was a fiesta 2015. My car is actually a 2016. Is this normal? i didn't really get an option to change the selected vehicle. I installed a tune but now im concerned that maybe i should have been able to change it somehow. Any suggestions? Thank you.

  2. #2
    New Member 24 Rep Points
    0%
    Rate Transaction

    Member #
    10267
    Medals
     
    Join Date
    Jul 2018
    Location
    WICHITA
    State
    KS
    Country
    United States
    Posts
    88
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    24


    What's the 10th Letter on the VIN? If it's a F it's a 15 and if it's a G it's a 16.

    Sent from my SM-G950U using Tapatalk

  3. #3
    New Member
    0%
    Rate Transaction

    Member #
    11057
    Medals
     
    Join Date
    Dec 2018
    Location
    El Paso
    State
    TX
    Country
    United States
    Posts
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    1


    It’s a G. I tried uninstalling the accessport and trying again and I got the same year 2015. Will this be harmful to my vehicle?

  4. #4
    New Member 24 Rep Points
    0%
    Rate Transaction

    Member #
    10267
    Medals
     
    Join Date
    Jul 2018
    Location
    WICHITA
    State
    KS
    Country
    United States
    Posts
    88
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    24


    Guest-only advertisement. Register or Log In now!
    Quote Originally Posted by forzablu46 View Post
    It’s a G. I tried uninstalling the accessport and trying again and I got the same year 2015. Will this be harmful to my vehicle?
    No clue. I would contact Cobb.

    Sent from my SM-G950U using Tapatalk

 

 

Similar Threads

  1. COBB accessport first install something is WRONG
    By rastok in forum Performance Tuning
    Replies: 55
    Last Post: 04-13-2017, 04:54 AM
  2. installed drop coil and something is WRONG
    By rastok in forum Suspension, Brakes & Chassis
    Replies: 61
    Last Post: 04-06-2017, 11:05 PM
  3. No posts?!?! Well, that's just wrong!
    By Perry in forum Mid West Fiesta ST Owners
    Replies: 23
    Last Post: 09-02-2015, 03:23 AM
  4. This is what happens when aerodynamics go wrong
    By FunkyKowal in forum Off Topic Discussions
    Replies: 1
    Last Post: 05-13-2015, 08:44 PM
  5. What is wrong with me?
    By STud in forum General Automotive Discussions
    Replies: 7
    Last Post: 10-20-2014, 11:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •