Welcome to Fiesta ST Forum, is this your first visit? Click the "Create Account" button now to join.
Register

See the top rated post in this thread. Click here

User Tag List

Results 1 to 7 of 7
  1. #1
    Member 332 Rep Points TDavis's Avatar
    Ratings | Rate Transaction

    Member #
    8707
    Medals
    Earned First 100 Posts Earned First 500 Posts Earned First 25 Rep Points Earned First 50 Rep Points Earned First 100 Rep Points Earned First 200 Rep Points
    Join Date
    Sep 2017
    Location
    Columbia
    State
    MO
    Country
    United States
    Posts
    783
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    332


    Apple Carplay completely disappeared?

    Guest-only advertisement. Register or Log In now!
    2017 FiST. So I got into my car to go to work. Car has been sitting for a couple days. Apple Carplay was working 100% prior. Get in, notice when I plug my phone in Apple Carplay doesn't pop up. It's charging the phone, but Apple Carplay doesn't launch.

    Ok whatever, no big deal. So I go into the touch screen to manually open it and I find that its completely missing. It used to be next to Android Auto. Now its literally gone. Haven't had any real problems with the car or even the Ford Sync system, its just been with these damned Apple Carplay and Android Auto apps. Sometimes turning my car off and back on fixed some of the problems with Apple Carplay, so I went into the gas station to get a soda and come back out to no avail.


    Ford Master Tech.
    2017 Fiesta ST Platinum White Tri-Coat
    2012 Ducati Monster 796
    2000 Grand Am SC/T

  2. #2
    Member 82 Rep Points captainmorbid's Avatar
    0%
    Rate Transaction

    Member #
    8472
    Medals
    Earned First 100 Posts Earned First 25 Rep Points Earned First 50 Rep Points
    Join Date
    Aug 2017
    Location
    Edmonton
    Country
    Canada
    Posts
    210
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    82


    1 Likes

    Mine did this too, in the middle of a six hour drive. I stopped for fuel, and when I restarted to leave, gone.

    It did come back, though I didn’t notice as I had switched to Bluetooth, but when I arrived and disconnected the phone, there it was.. odd, annoying.


    Sent from my iPhone using Glue and macaroni

  3. #3
    Member 332 Rep Points TDavis's Avatar
    Ratings | Rate Transaction

    Member #
    8707
    Medals
    Earned First 100 Posts Earned First 500 Posts Earned First 25 Rep Points Earned First 50 Rep Points Earned First 100 Rep Points Earned First 200 Rep Points
    Join Date
    Sep 2017
    Location
    Columbia
    State
    MO
    Country
    United States
    Posts
    783
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    332


    Quote Originally Posted by captainmorbid View Post
    Mine did this too, in the middle of a six hour drive. I stopped for fuel, and when I restarted to leave, gone.

    It did come back, though I didn’t notice as I had switched to Bluetooth, but when I arrived and disconnected the phone, there it was.. odd, annoying.


    Sent from my iPhone using Glue and macaroni
    Yeah, I came to work. It sat for a few hours and went back out to it to leave and its back now. Shit is really buggy it seems. Don't know if its Apple Carplay/Android auto for just the Ford systems or just the FiST but its annoying at times. Do not have much experience with the infotainment in other Fords in terms of Apple Carplay/Android Auto.

    Its rare when its buggy, but it does happen.
    Ford Master Tech.
    2017 Fiesta ST Platinum White Tri-Coat
    2012 Ducati Monster 796
    2000 Grand Am SC/T

  4. #4
    Member 353 Rep Points Ford ST's Avatar
    0%
    Rate Transaction

    Member #
    9629
    Medals
    Earned First 100 Posts Earned First 500 Posts Earned First 25 Rep Points Earned First 50 Rep Points Earned First 100 Rep Points Earned First 200 Rep Points
    Join Date
    Mar 2018
    Location
    Pleasant Garden
    State
    NC
    Country
    United States
    Posts
    727
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)
    Likes Received
    353


    1 Likes

    I have had issues with Android auto I was driving and it completely shut down, and I actually had to change to the USB port that's closest to the driver side. The one on the passenger side in the center storage just quit working out of nowhere. It works now though I don't know if there was something wrong with the USB port or what.

    Sent from my LG-LS997 using Tapatalk

  5. #5
    Member 82 Rep Points captainmorbid's Avatar
    0%
    Rate Transaction

    Member #
    8472
    Medals
    Earned First 100 Posts Earned First 25 Rep Points Earned First 50 Rep Points
    Join Date
    Aug 2017
    Location
    Edmonton
    Country
    Canada
    Posts
    210
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    82


    1 Likes

    Quote Originally Posted by TDavis View Post
    Yeah, I came to work. It sat for a few hours and went back out to it to leave and its back now. Shit is really buggy it seems. Don't know if its Apple Carplay/Android auto for just the Ford systems or just the FiST but its annoying at times. Do not have much experience with the infotainment in other Fords in terms of Apple Carplay/Android Auto.

    Its rare when its buggy, but it does happen.
    It was the first time for mine in 16 months of ownership, I wonder if it’s a software issue. I haven’t updated yet(that I know of, it’s set to auto update). If it was hardware, I’d bet that the whole system might’ve had issues.

    Something to keep an eye on, if it does it again there’s still warranty left for mine.


    Sent from my iPhone using Glue and macaroni

  6. #6
    Member 332 Rep Points TDavis's Avatar
    Ratings | Rate Transaction

    Member #
    8707
    Medals
    Earned First 100 Posts Earned First 500 Posts Earned First 25 Rep Points Earned First 50 Rep Points Earned First 100 Rep Points Earned First 200 Rep Points
    Join Date
    Sep 2017
    Location
    Columbia
    State
    MO
    Country
    United States
    Posts
    783
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    332


    Quote Originally Posted by Ford ST View Post
    I have had issues with Android auto I was driving and it completely shut down, and I actually had to change to the USB port that's closest to the driver side. The one on the passenger side in the center storage just quit working out of nowhere. It works now though I don't know if there was something wrong with the USB port or what.

    Sent from my LG-LS997 using Tapatalk
    I noticed when I would pick up my phone to look at it while it was on Apple Carplay and plugged in that would exit the Carplay app. Attributed that to maybe being a bad USB outlet so I switched to the other outlet but it was the same way. Turns out my cable was just shit because if you wiggled the cable it would keep exiting and opening Apple Carplay.
    Ford Master Tech.
    2017 Fiesta ST Platinum White Tri-Coat
    2012 Ducati Monster 796
    2000 Grand Am SC/T

  7. #7
    Member 264 Rep Points Clit_Beastwood's Avatar
    0%
    Rate Transaction

    Member #
    8822
    Medals
    Earned First 100 Posts Earned First 500 Posts Earned First 25 Rep Points Earned First 50 Rep Points Earned First 100 Rep Points Earned First 200 Rep Points
    Join Date
    Oct 2017
    Location
    Laguna beach
    State
    CA
    Country
    United States
    Posts
    566
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Likes Received
    264


    Guest-only advertisement. Register or Log In now!
    I've had it happen a few times; power cycling the phone usually resolves it, though sometimes restarting the car is needed. It stopped happening after I did the software updates.

 

 

Similar Threads

  1. Sync 3/Apple CarPlay touchscreen menu weirdness
    By ksvtguy170 in forum Audio-Video, Electronics, Sync & MyFord Touch
    Replies: 2
    Last Post: 05-18-2018, 09:35 PM
  2. Now you have Apple CarPlay and Spotify sucks, get in here for tips...
    By madsedan in forum Audio-Video, Electronics, Sync & MyFord Touch
    Replies: 3
    Last Post: 04-11-2017, 01:56 PM
  3. Apple CarPlay Release News?
    By JonM in MN in forum Audio-Video, Electronics, Sync & MyFord Touch
    Replies: 44
    Last Post: 12-07-2016, 09:31 AM
  4. Apple CarPlay vs. Android Auto battle
    By BoostBumps in forum Audio-Video, Electronics, Sync & MyFord Touch
    Replies: 7
    Last Post: 03-01-2016, 05:54 PM
  5. Apple Announced CarPlay For Use In Fords
    By NorthernProducer in forum General Automotive Discussions
    Replies: 15
    Last Post: 04-04-2014, 11:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •