• Sign Up! To view all forums and unlock additional cool features

    Welcome to the #1 Fiesta ST Forum and Fiesta ST community dedicated to Fiesta ST owners and enthusiasts. Register for an account, it's free and it's easy, so don't hesitate to join the Fiesta ST Forum today!

Unable to take incoming calls Android Auto

Messages
138
Likes
157
Location
Pickerington, OH, USA
#1
Lately, my FiST has been saying... "don't call me, I'll call you". A call comes in, I answer and it's dead air. I call back immediately and can converse as intended. Anyone else experience something similar? Did you find a fix?

Hardware:
2019/Sync 3
Pixel 3a (Android 11)
 


Messages
66
Likes
37
Location
St. Paul
#3
Lately, my FiST has been saying... "don't call me, I'll call you". A call comes in, I answer and it's dead air. I call back immediately and can converse as intended. Anyone else experience something similar? Did you find a fix?

Hardware:
2019/Sync 3
Pixel 3a (Android 11)
I have had the same issue for the last couple years, any suggestions I have tried (deleting and re-pairing phone, factory resetting Sync 3, resetting android auto) have not fixed the issue.

I have a co-worker with a Raptor with the same issue so I assumed its a Ford thing.

If anyone has any ideas on what works that would be awesome!!

What I have found works is to unplug the phone from AA then answering the call from the Sync 3 screen. This is a bit putsy but works fine as long as you remember. as soon as the call is connected you can plug the USB cable back in and all is good to go.

edit for hardware
Hardware 2016/Sync3
Pixel 5 (Android 11/12)
 


iammacey

Member
Premium Account
Messages
145
Likes
272
Location
Ball Ground, GA, USA
#4
I had a Galaxy S10 and Note 10 and both had this issue intermittently. There are a number of Reddit threads highlighting this problem with potential solutions. Sync is the most common system mentioned but other manufacturers seem to also have the issue.
 


OP
FiSTY
Messages
138
Likes
157
Location
Pickerington, OH, USA
Thread Starter #6

Ford ST

2000 Post Club
Messages
2,734
Likes
2,669
Location
Pleasant Garden
#7
Android auto works a lot better on my Genesis G70 much faster, doesn't crash nearly as often just a better overall experience.

Sent from my LG-LS997 using Tapatalk
 


Messages
9
Likes
10
Location
North Branch, MN, USA
#8
This is actually a well known issue between Ford and AA. Android auto patched the issue on their end but the real cause is that Ford needs to do an accompanying update as well to accomodate.

I updated to 3.4 and the issue went away since i dont see Ford patching the older software revs anytime soon.
 


Messages
9
Likes
10
Location
North Branch, MN, USA
#9
Just confirming after running 3.4 for a few weeks after installing it with the cyanlabs USB installer zero issues with both the calling issue or with 3.4. I tried this with both the stock USB hub and one with the usb-c though it does not look like fast charging is an option, picked up a data /power usbc splitter to use a fast charger in the 12v socket along alongside the data to the HU.

It's nice to have incoming calls back and not feel like an idiot explaining to everyone why I hang up and call them back right away all the time!
 


jmrtsus

1000 Post Club
Premium Account
Messages
1,365
Likes
906
Location
Ooltewah
#10
It only works when the phone is the only USB device connected. If my usb with CD's is in the slot no answer or talk.
 


1.6

Member
Messages
23
Likes
19
Location
Chicago, IL, USA
#11
In the Sync menu go to settings -> phone -> set phone ringtone -> use phone ringtone instead of whatever its set to. That fixed it for me when I was on 3.0 Build 20204 and when I used cyan labs to upgrade to 3.4 Build 21194 one of the items fixed was this exact issue.
 


jmrtsus

1000 Post Club
Premium Account
Messages
1,365
Likes
906
Location
Ooltewah
#12
In the Sync menu go to settings -> phone -> set phone ringtone -> use phone ringtone instead of whatever its set to. That fixed it for me when I was on 3.0 Build 20204 and when I used cyan labs to upgrade to 3.4 Build 21194 one of the items fixed was this exact issue.
Mine rings fine but has no phone voice audio if mem stick is plugged in. Get ring and answer but no voice audio on my '16.
 


1.6

Member
Messages
23
Likes
19
Location
Chicago, IL, USA
#13
Mine rings fine but has no phone voice audio if mem stick is plugged in. Get ring and answer but no voice audio on my '16.
Yes it will ring no matter what the ringtone is set to but setting it to phone ringtone makes you actually hear the person calling. It did for me at least lol.
 


jmrtsus

1000 Post Club
Premium Account
Messages
1,365
Likes
906
Location
Ooltewah
#14
BQUOTE="sonicmn, post: 457282, member: 6053"]I have had the same issue for the last couple years, any suggestions I have tried (deleting and re-pairing phone, factBry resetting Sync 3, resetting android auto) have not fixed the issue.

I have a co-worker with a Raptor with the same issue so I assumed its a Ford thing.

If anyone has any ideas on what works that would be awesome!!

What I have found works is to unplug the phone from AA then answering the call from the Sync 3 screen. This is a bit putsy but works fine as long as you remember. as soon as the call is connected you can plug the USB cable back in and all is good to go.

edit for hardware
Hardware 2016/Sync3
Pixel 5 (Android 11/12)[/QUOTE]
With my '16 all is ok unless I plug in a 2nd USB device like mem stick of audio files in other than my phone then I can answer but get no voice audio.
 


jmrtsus

1000 Post Club
Premium Account
Messages
1,365
Likes
906
Location
Ooltewah
#15
Yes it will ring no matter what the ringtone is set to but setting it to phone ringtone makes you actually hear the person calling. It did for me at least lol.
Will give it a try...thanks! Just checked.....it is set like that already. No Joy, I listen to CD's mostly so not that big of a deal and I can always call them back!
 


1.6

Member
Messages
23
Likes
19
Location
Chicago, IL, USA
#16
Will give it a try...thanks! Just checked.....it is set like that already. No Joy, I listen to CD's mostly so not that big of a deal and I can always call them back!
dang that sucks...sorry for wasting your time. I found the video that I followed to fix it back then. Here it is:

View: https://www.youtube.com/watch?v=j38K6BtT2mk
 


OP
FiSTY
Messages
138
Likes
157
Location
Pickerington, OH, USA
Thread Starter #17
Just confirming after running 3.4 for a few weeks after installing it with the cyanlabs USB installer zero issues with both the calling issue or with 3.4. I tried this with both the stock USB hub and one with the usb-c though it does not look like fast charging is an option, picked up a data /power usbc splitter to use a fast charger in the 12v socket along alongside the data to the HU.

It's nice to have incoming calls back and not feel like an idiot explaining to everyone why I hang up and call them back right away all the time!
*Edit* dummy found the site. ๐Ÿ˜‚ Did it change your load screen? My 19 has this sexy carbon fiber ST background that makes me smile every time I crank it up. I would seriously have to weigh it's loss before installing.
 


Last edited:
OP
FiSTY
Messages
138
Likes
157
Location
Pickerington, OH, USA
Thread Starter #19
Messages
174
Likes
235
Location
SoCal
#20
In the Sync menu go to settings -> phone -> set phone ringtone -> use phone ringtone instead of whatever its set to. That fixed it for me when I was on 3.0 Build 20204 and when I used cyan labs to upgrade to 3.4 Build 21194 one of the items fixed was this exact issue.
I just tried this right now. It worked for me, thankfully.
 


Similar threads



Top